summaryrefslogtreecommitdiff
path: root/app-crypt/acsccid/acsccid-1.1.7.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'app-crypt/acsccid/acsccid-1.1.7.ebuild')
-rw-r--r--app-crypt/acsccid/acsccid-1.1.7.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/app-crypt/acsccid/acsccid-1.1.7.ebuild b/app-crypt/acsccid/acsccid-1.1.7.ebuild
new file mode 100644
index 0000000..77f8441
--- /dev/null
+++ b/app-crypt/acsccid/acsccid-1.1.7.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI=7
+
+inherit eutils
+
+DESCRIPTION="acsccid is a PC/SC driver supporting ACS CCID smart card readers"
+HOMEPAGE="http://acsccid.sourceforge.net/"
+SRC_URI="http://downloads.sourceforge.net/${PN}/${PN}-${PV}.tar.bz2"
+
+LICENSE="LGPL-2"
+
+SLOT="0"
+
+KEYWORDS="~x86 ~amd64"
+
+DEPEND="sys-apps/pcsc-lite \
+ virtual/libusb:0
+ "
+
+RDEPEND="${DEPEND}"