summaryrefslogtreecommitdiff
path: root/sci-libs/indilib-driver-eqmod/indilib-driver-eqmod-9999.ebuild
diff options
context:
space:
mode:
authorCtibor <ctibor.brancik@seznam.cz>2015-01-04 17:07:27 +0100
committerCtibor <ctibor.brancik@seznam.cz>2015-01-04 17:07:27 +0100
commit974002cfb66e19567658e302c2df94d66dd8e33c (patch)
tree2c3f670b0f9307407080d01da3dc719d797ab7a7 /sci-libs/indilib-driver-eqmod/indilib-driver-eqmod-9999.ebuild
parent1d94609e837e2028546466203d9b89fc5b79430b (diff)
downloadbrancik-overlay-974002cfb66e19567658e302c2df94d66dd8e33c.tar.gz
brancik-overlay-974002cfb66e19567658e302c2df94d66dd8e33c.tar.bz2
Added ebuild for eqmod indlib driver
Diffstat (limited to 'sci-libs/indilib-driver-eqmod/indilib-driver-eqmod-9999.ebuild')
-rw-r--r--sci-libs/indilib-driver-eqmod/indilib-driver-eqmod-9999.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/sci-libs/indilib-driver-eqmod/indilib-driver-eqmod-9999.ebuild b/sci-libs/indilib-driver-eqmod/indilib-driver-eqmod-9999.ebuild
new file mode 100644
index 0000000..9740958
--- /dev/null
+++ b/sci-libs/indilib-driver-eqmod/indilib-driver-eqmod-9999.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI=5
+
+inherit cmake-utils subversion eutils
+
+INDI_SVN_DIR="${PN%%lib-driver-*}${PN##*-driver}"
+DESCRIPTION="INDI driver for mounts compliant to the SkyWatcher Protocol"
+HOMEPAGE="http://indilib.org"
+ESVN_REPO_URI="svn://svn.code.sf.net/p/indi/code/trunk/3rdparty/${INDI_SVN_DIR}"
+ESVN_PROJECT="${P}"
+
+LICENSE="GPL-3"
+KEYWORDS="~amd64 ~x86 ~arm"
+
+SLOT="0"
+
+DEPEND="
+ =sci-libs/indilib-9999
+ "
+
+RDEPEND="${DEPEND}"
+
+src_unpack() {
+ subversion_src_unpack
+}