summaryrefslogtreecommitdiff
path: root/sci-astronomy/ccd/ccd-1.2.7.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'sci-astronomy/ccd/ccd-1.2.7.ebuild')
-rw-r--r--sci-astronomy/ccd/ccd-1.2.7.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/sci-astronomy/ccd/ccd-1.2.7.ebuild b/sci-astronomy/ccd/ccd-1.2.7.ebuild
new file mode 100644
index 0000000..3e29d46
--- /dev/null
+++ b/sci-astronomy/ccd/ccd-1.2.7.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sci-libs/indilib/indilib-0.7.2.ebuild,v 1.6 2011/10/30 15:47:38 ssuominen Exp $
+
+EAPI=3
+
+inherit qt4
+
+DESCRIPTION="Simple astronomical CCD controller"
+HOMEPAGE="http://sourceforge.net/projects/cccd/"
+SRC_URI="http://downloads.sourceforge.net/project/cccd/${PN}/${PV}/${PN}-${PV}.tar.bz2"
+
+LICENSE="LGPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+RDEPEND="
+ dev-libs/libusb:1
+ sys-apps/fxload
+ media-libs/libgphoto2
+ >=media-libs/libraw-0.9.1
+ media-libs/tiff
+ media-libs/lcms
+ >=x11-libs/qt-core-4.6
+ >=x11-libs/qt-gui-4.6
+"
+DEPEND="${RDEPEND}"
+
+S="${WORKDIR}/${PN}"
+