summaryrefslogtreecommitdiff
path: root/sci-libs/libahp-xc/libahp-xc-9999.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'sci-libs/libahp-xc/libahp-xc-9999.ebuild')
-rw-r--r--sci-libs/libahp-xc/libahp-xc-9999.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/sci-libs/libahp-xc/libahp-xc-9999.ebuild b/sci-libs/libahp-xc/libahp-xc-9999.ebuild
new file mode 100644
index 0000000..d4c8aef
--- /dev/null
+++ b/sci-libs/libahp-xc/libahp-xc-9999.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+inherit cmake git-r3 eutils
+
+DESCRIPTION="SDK and firmware for the SDK and firmware for the AHP Telescope Correlator"
+HOMEPAGE="http://indilib.org"
+EGIT_REPO_URI="https://github.com/indilib/indi-3rdparty.git"
+EGIT_CHECKOUT_DIR="${WORKDIR}/${P}"
+
+LICENSE="LGPL-2.1"
+KEYWORDS=""
+
+SLOT="0/1"
+
+DEPEND=""
+
+RDEPEND="${DEPEND}"
+
+S="${EGIT_CHECKOUT_DIR}/${PN}"